Inbound & outbound number outage
Incident Report for Switch
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 23:06 WET
Monitoring
We are pleased to confirm that normal service has been restored.

A root cause analysis is ongoing, and we'll update this status with further information once that is available.

We apologise for the inconvenience caused by this outage today.
Posted Nov 16, 2019 - 15:27 WET
Update
Work is ongoing to restore service. We apologise for the inconvenience caused by this.
Posted Nov 16, 2019 - 12:56 WET
Investigating
Engineers are investigating an outage affecting both inbound and outbound number services. We will post an update once further information is available.
Posted Nov 16, 2019 - 10:56 WET
This incident affected: Number Services and Voice Over IP (VoIP).