Inbound number outage
Incident Report for Switch
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 12:50 WEST
Monitoring
Service has been restored to all impacted numbers.

The ability to manage numbers via the SwitchINS control panel remains unavailable at this time, and a more detailed update with information about how to manage numbers that have been affected by this incident will be sent out next week.

In the mean time please e-mail any changes required to support@switch-tele.com.
Posted Jul 22, 2022 - 17:00 WEST
Update
Work continues restoring impacted numbers. If you have a number affected and would like a direct update, or need to make a change to the routing of your number please e-mail support@switch-tele.com.
Posted Jul 11, 2022 - 16:00 WEST
Update
Work continued over the weekend to restore numbers which are still unable to receive inbound calls, and good progress continues to be made.

The ability to manage numbers via the SwitchINS control panel remains unavailable at this time, and a more detailed update with information about how to manage numbers that have been affected by this incident will be sent out once all services have been restored.

If you have a number affected and would like a direct update, or need to make a change to the routing of your number please e-mail support@switch-tele.com.
Posted Jul 11, 2022 - 09:26 WEST
Update
Good progress continues to be made and work to restore numbers is ongoing.
Posted Jul 08, 2022 - 14:00 WEST
Update
Work continues to restore numbers which are still unable to receive inbound calls.

The ability to manage numbers via the SwitchINS control panel remains unavailable at this time, and a more detailed update with information about how to manage numbers that have been affected by this incident will be sent out once all services have been restored.

If you have a number affected and would like a direct update, or need to make a change to the routing of your number please e-mail support@switch-tele.com.
Posted Jul 08, 2022 - 09:30 WEST
Update
Whilst there will be no further status updates today, work will continue overnight on remaining affected numbers.
Posted Jul 07, 2022 - 20:10 WEST
Update
Good progress has been made overnight, and work continues to restore numbers which are still unable to receive inbound calls. If you have a number affected and would like a direct update please e-mail support@switch-tele.com ensuring you include the affected number(s).
Posted Jul 07, 2022 - 09:00 WEST
Update
Whilst there will be no further status updates today (Wednesday 6th July 2022) please rest assured that engineers will continue to work on affected numbers, and this status message will be updated after 10:00 on Thursday 7th July 2022.
Posted Jul 06, 2022 - 20:10 WEST
Update
Good progress continues to be made and work to restore numbers is ongoing.
Posted Jul 06, 2022 - 17:12 WEST
Update
Work continues to restore numbers which are still unable to receive inbound calls.
Posted Jul 06, 2022 - 13:30 WEST
Update
Good progress has been made overnight, and work continues to restore numbers which are still unable to receive inbound calls.
Posted Jul 06, 2022 - 10:04 WEST
Update
Whilst there will be no further status updates today (Tuesday 5th July 2022) please rest assured that engineers will continue to work on affected numbers, and this status message will be updated after 10:00 on Wednesday 6th July 2022.
Posted Jul 05, 2022 - 21:08 WEST
Update
Engineers are continuing to restore impacted services and this incident will remain open until every impacted inbound number is working again. We understand the severity of this outage, and want to reassure you that our entire engineering team are engaged on it.
Posted Jul 05, 2022 - 19:54 WEST
Update
Work continues to restore numbers which are still unable to receive inbound calls.
Posted Jul 05, 2022 - 17:00 WEST
Identified
We continue to work on this incident and we apologise sincerely to those customers that are impacted. Rest assured our engineers are working to restore normal service as quickly as possible.
Posted Jul 05, 2022 - 14:57 WEST
Update
Investigations are ongoing at this time, engineers continue working to resolve this service outage. Please accept our apologies for the inconvenience caused.
Posted Jul 05, 2022 - 12:43 WEST
Investigating
Engineers are investigating a fault affecting some inbound numbers.
Posted Jul 05, 2022 - 11:49 WEST
This incident affected: Number Services and SwitchINS Portal (legacy).