SwitchINS control panel outage
Incident Report for Switch
Resolved
We are pleased to confirm that normal service has been restored, and the SwitchINS control panel is now available again. We apologise for any inconvenience caused and thank you for your patience.
Posted 5 months ago. May 01, 2019 - 13:00 WEST
Update
Work is ongoing to restore access to the SwitchINS control panel. Thank you for your patience.
Posted 5 months ago. May 01, 2019 - 08:48 WEST
Update
Work is ongoing to restore access to the SwitchINS control panel, which means some customers are unable to make changes to their telephone number routing at this time.
Posted 5 months ago. May 01, 2019 - 04:30 WEST
Identified
Engineers are working to restore service to the SwitchINS control panel which is currently unavailable. We apologise for any inconvenience caused.
Posted 5 months ago. May 01, 2019 - 03:04 WEST
This incident affected: Number Services and SwitchINS Portal.