Network issue impacting some services
Incident Report for Switch
Resolved
Normal service has been restored and we apologise for any inconvenience caused.
Posted Sep 30, 2020 - 15:25 WEST
Investigating
We're aware of a network issue affecting access to some of our services including Voice over IP (VoIP) and the SwitchINS Portals. The routing of incoming calls to external number targets is unaffected by this. We are working to restore access as quickly as possible, and apologise for the inconvenience.
Posted Sep 30, 2020 - 15:20 WEST
This incident affected: Voice Over IP (VoIP), Voicemail to E-mail, SwitchINS Portal (legacy), and SwitchINS Portal (v4).