Inbound & outbound number outage
Incident Report for Switch
Resolved
Normal service has been restored and a root cause analysis is currently underway. We apologise for the inconvenience caused by this.
Posted Nov 07, 2019 - 08:46 WET
Identified
The cause of the outage has been identified and we hope to have normal service restored shortly. Please accept our apologies for the inconvenience caused by this. We'll post a further update once normal service resumes.
Posted Nov 07, 2019 - 08:45 WET
Investigating
Engineers are investigating an outage affecting both inbound and outbound number services. We will post an update once further information is available.
Posted Nov 07, 2019 - 08:11 WET
This incident affected: Number Services, Voice Over IP (VoIP), Fax to E-mail, and Voicemail to E-mail.