Service outage impacting some inbound number services
Incident Report for Switch
Resolved
We are pleased to confirm that normal service has been restored, and apologise for the inconvenience caused by the outage today.
Posted Jun 21, 2020 - 12:32 WEST
Investigating
We are investigating a service outage impacting some inbound number services and the SwitchINS Portal. Engineers are working to restore normal service as quickly as possible.
Posted Jun 21, 2020 - 11:30 WEST
This incident affected: Number Services and SwitchINS Portal (legacy).