Website / SwitchINS Issues
Incident Report for Switch
Resolved
We are pleased to report that normal service has been restored to our website and SwitchINS control panel.
Posted Nov 26, 2019 - 13:45 WET
Identified
We're aware of an issue with some of our websites, and our SwitchINS control panel. Engineers are working to restore this service. There is no impact to number services.
Posted Nov 26, 2019 - 12:18 WET
This incident affected: SwitchINS Portal (legacy).