Network issue
Incident Report for Switch
Resolved
We are pleased to confirm that normal service has been restored.

Please note that it make take several hours for voicemails left and faxes received during this outage to arrive via e-mail.

Investigations into the cause of the hardware issue will continue, and an RFO will be made available to customers upon request, once investigations have concluded.

We apologise for any inconvenience caused and thank you for your patience.
Posted 5 months ago. Apr 30, 2019 - 23:24 WEST
Update
Engineers have arrived onsite and are working to restore service.
Posted 5 months ago. Apr 30, 2019 - 22:53 WEST
Identified
Engineers have identified a hardware issue, and are currently on-route to the affected data centre facility with replacement equipment to restore service. We will update this message once we have more specific details available, with an aim of providing an ETA for service restoration. We apologise for any inconvenience caused.
Posted 5 months ago. Apr 30, 2019 - 17:34 WEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 30, 2019 - 17:12 WEST
Investigating
Engineers are investigating a network outage causing a loss of service to our support systems, Voice over IP (VoIP) service and access to the SwitchINS Portal. We're working to restore normal service as quickly as possible.
Posted 5 months ago. Apr 30, 2019 - 16:39 WEST
This incident affected: Voice Over IP (VoIP), Voicemail to E-mail, SwitchINS Portal, SwitchINS Portal - v4, and Support Ticket System.