SwitchINS Portal Unavailable
Incident Report for Switch
Resolved
Normal service has been restored, please accept our apologies for the outage to the INS portal.
Posted 12 months ago. Oct 05, 2018 - 19:29 WEST
Identified
Engineers are working to restore service to the SwitchINS portal which is currently unavailable.
Posted 12 months ago. Oct 05, 2018 - 18:44 WEST
This incident affected: SwitchINS Portal and SwitchINS Portal - v4.